3 user14743's comment
source | link

This works for me, as a local setting, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I do not know why, both manuals from emacs and org-mode do not use this config, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

According to user14743's comment, in org-html-mathjax-options, set the path to /<path-to-mathjax>/MathJax/MathJax.js?config=TeX-AMS-MML_HTM‌​LorMML,local/local.

I note that file://... does not work either way.

This works for me, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I do not know why, both manuals from emacs and org-mode do not use this config, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

I note that file://... does not work either way.

This works for me, as a local setting, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I do not know why, both manuals from emacs and org-mode do not use this config, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

According to user14743's comment, in org-html-mathjax-options, set the path to /<path-to-mathjax>/MathJax/MathJax.js?config=TeX-AMS-MML_HTM‌​LorMML,local/local.

I note that file://... does not work either way.

2 shorter (and clearer...?)
source | link

This works for me, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I note that file://... does not work either way.

I do not know why, both manuals from emacs and org-mode do not use this config, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

Both manuals from emacs andI note that org-mode do not use this configfile://..., so does not work either they are outdated or I am missing somethingway.

This works for me, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I note that file://... does not work either way.

I do not know why, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

Both manuals from emacs and org-mode do not use this config, so either they are outdated or I am missing something.

This works for me, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I do not know why, both manuals from emacs and org-mode do not use this config, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

I note that file://... does not work either way.

1
source | link

This works for me, instead of

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js"

use

#+HTML_MATHJAX:  path:"http://localhost/<path-to-mathjax>/MathJax.js?config=TeX-AMS_HTML"

I note that file://... does not work either way.

I do not know why, so any further explanation is welcome. I got there by noting that the default value includes this config option, not a plain path.

Both manuals from emacs and org-mode do not use this config, so either they are outdated or I am missing something.