The Stack Overflow podcast is back! Listen to an interview with our new CEO.
2 deleted 12 characters in body; edited tags
source | link

Using emacs 24.3-22 on CentOS 7.6.1810. Writing to home directory on cifs mounted share.

When writing a file auto-saves will work, but actually clicking the save button or doing Save AsSave As gives IO Error writing filename: Input/Output errorIO Error writing filename: Input/Output error

Although "Save As"Save As gives an IO error, the new file is saved. However subsequent attempts to update that new file fails with IO errors

I started emacsEmacs with the --debug-init--debug-init option, but it didn't reveal anything. I also checked the logs on the network server, it shows the files being opened, saved, and closed. No errors we seen on that end.

I would like to know if anyone has encountered this problem or what other troubleshooting steps can I take.

Thanks in advance.

Using emacs 24.3-22 on CentOS 7.6.1810. Writing to home directory on cifs mounted share.

When writing a file auto-saves will work, but actually clicking the save button or doing Save As gives IO Error writing filename: Input/Output error

Although "Save As" gives an IO error, the new file is saved. However subsequent attempts to update that new file fails with IO errors

I started emacs with the --debug-init option, but it didn't reveal anything. I also checked the logs on the network server, it shows the files being opened, saved, and closed. No errors we seen on that end.

I would like to know if anyone has encountered this problem or what other troubleshooting steps can I take.

Thanks in advance.

Using emacs 24.3-22 on CentOS 7.6.1810. Writing to home directory on cifs mounted share.

When writing a file auto-saves will work, but actually clicking the save button or doing Save As gives IO Error writing filename: Input/Output error

Although Save As gives an IO error, the new file is saved. However subsequent attempts to update that new file fails with IO errors

I started Emacs with the --debug-init option, but it didn't reveal anything. I also checked the logs on the network server, it shows the files being opened, saved, and closed. No errors we seen on that end.

I would like to know if anyone has encountered this problem or what other troubleshooting steps can I take.

1
source | link

IO Error writing filename: Input/Output error

Using emacs 24.3-22 on CentOS 7.6.1810. Writing to home directory on cifs mounted share.

When writing a file auto-saves will work, but actually clicking the save button or doing Save As gives IO Error writing filename: Input/Output error

Although "Save As" gives an IO error, the new file is saved. However subsequent attempts to update that new file fails with IO errors

I started emacs with the --debug-init option, but it didn't reveal anything. I also checked the logs on the network server, it shows the files being opened, saved, and closed. No errors we seen on that end.

I would like to know if anyone has encountered this problem or what other troubleshooting steps can I take.

Thanks in advance.