2 edited tags
| link
1
source | link

Org-mode: Disable `t` + `TAB` => `# TODO: ` autocomplete feature

There is a built-in org-mode shortcut where a t character followed by TAB key results in an auto-complete function that produces the # TODO: string literal. How can I disable this? Even better, how can I look up the function/key-binding that is called when this org-mode shortcut occurs so I can disable similar auto-complete functions from getting called?

I am aware of the C-h k and C-h f commands, but this is not a normal key-binding and I don't know what the function is called.

I would like to disable this shortcut because I find it annoying, especially when tabbing through org-mode tables.