When I open a group in Gnus, it insists on resetting the window layout and using the entire frame for the group buffer.

I'd rather manage the window layout myself, so how can I make Gnus not change it for me?


Set the variable gnus-use-full-window to nil. The manual warns against doing so:

Setting this variable to nil kinda works, but there are glitches. Use at your own peril.

But I haven't seen anything I'd call "glitches" related to that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.