In org-mode, how can I change the formatting of timestamps exported to LaTeX PDF?

In the generated .tex file, I see that my timestamps are rendered in LaTeX as \textit. How can I modify this? I probably want to change it to non-italic monospace font.


The variables are org-latex-active-timestamp-format and org-latex-inactive-timestamp-format. Setting them to "\\texttt{%s}" (note the two backslashes) gives you non-italic monospace.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.