0

I am running emacs 24.4.1 on Kubuntu 15.04 and when I open a new frame, Emacs' own default font (i.e. its default default font) is used as the font for that new font, rather than the default font that I have set and saved. So I have to set the default font again every time I open a new frame. How can I fix this?

2

If you are using the Options > Set Default Font... from the menu bar to set the default font, you also need to hit on Options > Save Options when you are happy with the settings you changed using the menu bar.

  • I thought I had done that, but apparently I hadn't. Something else, like desktop-mode, must have been saving it only for my existing frames. – Robin Green May 21 '15 at 13:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.