5

I am just starting to use Org-Mode as a getting things done application and having some trouble with the Line Spacing (not sure if that is the correct term) between entries. For instance see below:

* TestPrimaryLevel1

** TODO Testing Spacing Level2 

*** Data associated with Testing Spacing Level3

*** More data associated with Testing Spacing Level3

There is an extra carriage return between each of the entries that I do not want to be there. How can I default it to not adding that extra carriage return?

  • 1
    How (what function) did you use to create the headlines that inserted the extra carriage returns that you wish to remove? Are you instead referring to a particular folded view perhaps -- if so, what folded view are using that you wish to change how it is displayed? If you type M-x show-all, are the number of carriage returns between headlines to your liking? – lawlist Aug 10 '15 at 22:23
7

You can customize org-blank-before-new-entry. See C-h v org-blank-before-new-entry.

  • This knocked it out. Specifically using C-h v org-blank-before-new-entry and customizing it from there. Thanks! – Paul J Warner Aug 11 '15 at 1:37
2

You can customize the blank lines when collapsed with the following option:

(setq org-cycle-separator-lines 0)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.