1

Since some time ago I've been having this message: org-mode fontification error whenever I initialize org-mode by opening an org buffer. The initialization process will just get stuck and I have to press C-g to get out of it. Strangely all seems to be working normally once I'm in org-mode. All the source code blocks are fontified correctly with syntax highlighting, so I'm not sure what is the error referring to.

There was a problem on this SE but the solution seems to not have solved the issue. Both the pre-installed org and the newest org induced the same error.

  • org-mode is a rapidly evolving piece of machinery. Have you tried the latest stable version? – lawlist Sep 3 '15 at 14:59
  • 1
    Unclear - not enough info. Please try to provide a step-by-step recipe, starting with emacs -Q. Specify your Emacs version, Org version, platform, etc. – Drew Sep 3 '15 at 15:08
  • 1
    Same here with emacs 25.1.50.1. – Edityouprofile Jan 24 '16 at 4:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.