0

Actually what happened was this.

I was looking for a good theme for my emacs. In the process I have changed many themes. I don't know which theme caused this but now my org-mode has different size text at each level.

I don't like this. They look very uneven. Can you please tell me how to undo this?A screenshot of my org-mode text

  • 2
    My course of action would be as follows: move the point to a heading, M-x describe-face should offer the face under point. For example org-level-2, then look in my init file for something that changes it. – wvxvw Sep 22 '15 at 8:10
  • I will try that for sure. – Sampath Surineni Sep 22 '15 at 8:11
  • @wvxvw Shouldn't that be org-level-1? From the screenshot only the top level headline seems to be larger, where as all the others are equal in size. – suvayu Sep 22 '15 at 8:12
  • @suvayu I wouldn't know :) it could've make the inner headings smaller too. – wvxvw Sep 22 '15 at 8:13
  • You can use M-x customize-themes to check what theme you're using and to disable it or change to another theme. – xuchunyang Sep 22 '15 at 8:16
1

Actually the problem was with the current theme I am using which was solarized theme. This is the link to the theme https://github.com/bbatsov/solarized-emacs. I figured out the problem by un-applying the theme through customize-theme. If you are using the same theme you can solve this problem by including (setq solarized-scale-org-headlines nil) in your init file .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.