1

The theme I'm using on emacs (zenburn) makes JDEE custom syntax coloring very hard to read. I'd like JDEE to obey the color theme I've already chosen.

Is there a simple way to prevent a mode from changing the syntax coloring?

0

Does the theme itself make use of font-lock?

If not, then just turn off font-lock-mode in the mode (JDEE mode or whatever). font-lock-mode is buffer-local.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.