3

I'm trying to install elm-mode using MELPA. When I try to install it I get an error message:

https://melpa.org/packages/dash-20150829.433.el: Not found

I can install other things, bu not this.

  • 1
    How are you trying to install it? You should M-x package-install RET elm-mode. – caisah Oct 17 '15 at 16:07
  • 1
    That's what I'm doing, – swissnetizen Oct 17 '15 at 17:58
  • 2
    Could you retry after M-x package-refresh-contents ? – syohex Oct 18 '15 at 0:38
0

I removed the old MELPA repository from my .emacs file and added this:

(add-to-list 'package-archives
         '("melpa-stable" . "https://stable.melpa.org/packages/") t)

Restarted Emacs and it started to work well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.