0

When I run 'emacs -nw --no-init abc' with emacs version 24.4.1, I always see the same escape codes inserted at the top of the file: "12;rgb:0000/0000/0000". When I run the same command on the same machine with emacs version 24.3.1 I don't see those escape codes. Has something changed that I need to adapt to or is this an emacs bug? This is on RedHat 5.8. TERM is set to xterm.

Both versions were installed by recompiling from source. This also happens with emacs version 24.5.1.

  • Weird. How did you install Emacs? Does this same behaviour show up when you start from different terminal emulators (xterm, gnome-terminal etc) or the console? – Tyler Oct 27 '15 at 21:03
  • It appears to have been a known bug, but I can't figure out if it's been fixed and in which versions: debbugs.gnu.org/cgi/bugreport.cgi?bug=12354 – Jeff Oct 28 '15 at 0:36
  • It's fixed in the version I'm running: 24.5.50.2 – Tyler Oct 28 '15 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.