4

While in org-mode I've tried calling fill-paragraph directly. I've tried using auto-fill-mode and refill-mode. I've tried org-fill-paragraph. The fill-column is set appropriately. None of them make the fill happen; absolutely no changes occur.

Does anyone know if this is a known bug or is otherwise a problem? Even better, do you know of a solution?

  • In what context is it not filling, and could you provide some example text that is not filling? Also: do you still have the problem if you start emacs without your init file (emacs -Q)? – Dan Dec 14 '15 at 15:16
  • @Dan Thank you for the emacs -Q suggestion. That made it clear (removed distractions). I was expecting headers to wrap and apparently they just don't. Non-header paragraphs are wrapping just fine. – user25986 Dec 14 '15 at 15:39
  • Great. If you've figured out the problem, please write up a short answer, post it, and then accept it (once the system allows you to do so). – Dan Dec 14 '15 at 15:44
1

Operator Error: After getting a suggestion from @Dan ( emacs -Q ), I tried org-mode again. With distractions out of the way it became clear that headers and paragraphs are treated differently. I was expecting a header to wrap, but they don't. Paragraphs are wrapping just fine with no fixes required.

  • 😭 but I want headlines to also wrap – Zapko Mar 26 at 19:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.