3

I'm using Gnus to read newsgroups via nntp. I am using mu4e to read and send e-mails. My e-mail server credentials are stored in ~/.authinfo.gpg so that mu4e can access them.

My problem is that whenever I open Gnus for the first time, I get asked the passphrase of the GnuPG key used to encrypt ~/.authinfo.gpg. It seems that Gnus wants to open that file by default, even though it does not need any credentials to read my nntp sources.

How can disable this automatic opening of ~/.authinfo.gpg whenever I open Gnus?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.