0

On each action (opening new buffer, opening packages-list), I have different messages in minibuffer, how to disable it?

UPDATE

Looks like the problem is in ergoemacs package, beacuse when I disable it - all works normally.

enter image description here enter image description here

0

I fix this problem by reinstalling ergoemacs from GNU package archives NOT FROM MELPA.

You can read how to pin package versions here.

UPDATE

Bug already fixed in Git version, MELPA one will soon update. To disable all messages you can also use:

(setq ergoemacs-messages-level 0)
| improve this answer | |
  • That doesn't sound like a good long-term solution. Eventually, gnu will be updated again to whatever is currently in MELPA, and you'll need to fix the issue for real. – PythonNut Jan 31 '16 at 22:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.