6

key-chord-mode is useful, but I don't need it to work in the minibuffer. How do I disable it in the minibuffer?

13

Just add this code in your init file:

(defun disable-key-chord-mode ()
  (set (make-local-variable 'input-method-function) nil))

(add-hook 'minibuffer-setup-hook #'disable-key-chord-mode)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.