0

I've run into a bit of an issue that I'm having trouble resolving. I use quite a few packages, one of which is ESS. The latest update to ESS seems to run into issues when trying to install. All I get is a blank window when I try to start it. I can start Emacs with -Q, but --debug-init doesn't help at all. I've tried using melpa-stable instead, but I rely on too many packages from melpa to make that jump. I've also tried deleting all elpa packages and letting them reinstall, but it gets stuck at installing ESS. I can't interact with the window at all, and it's stayed blank like that for at least 30 minutes.

  • Windows 10
  • Emacs 25.0.50 (Emacs w64)

blank Emacs window

  • It's not clear what you're asking. How do you compile ESS? Why? What does -Q works mean? You can compile ESS when you use emacs -Q? – Tyler Apr 7 '16 at 17:14
  • @Tyler Sorry for the confusion. Hopefully the edits clarified things. – Ryan Apr 7 '16 at 17:17
  • Sounds like a problem with the ESS package. I just updated it on my Linux laptop with no problems, so maybe something Windows-specific. I believe you can add both melpa and melpa-stable, and then select which repository to use for each package. It might be worth trying to see if the melpa-stable ESS works properly. – Tyler Apr 7 '16 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.