0

I am trying to run tests for a project called omnisharp-emacs. When I do so the following warning appears:

Warning: Lisp directory `/usr/local/Cellar/emacs/24.5/share/emacs/24.5/lisp/emacs-parallel': No such file or directory

Emacs was installed on MacOsX using brew, and is up to date. I have not idea what is that emacs-parallel. Haven't found any information, on searches, and doesn't appear on elpa, melpa, melpa stable, or marmalade.

Could anybody explain me what it is (or point to where it is explained), and how to install it?

  • Try searching on, say, google.com – asjo Apr 13 '16 at 17:30
  • I use DuckDuckGo. Is the first time that I have a result not appearing in there (and now I can see that appears as the first result on google) – Miyamoto Akira Apr 13 '16 at 17:51
  • Funnily, the top hit on DuckDuckGo for "emacs-parallel" now is... your question here! – asjo Apr 16 '16 at 17:41
1

Most likely, the package assumes that you have the external package emacs-parallel installed. You can get it from its GitHUB page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.