3

Using the GUI version of emacs, I would like to the fonts to match the rest of my system.

I have changed my the font to the same as my terminal font, but the anti-aliasing makes it look much different.

Is there anyway to disable anti-aliasing from emacs for the X server version?

Or do I need to look into fonts.conf or something similar?

I am using Fedora 23 and emacs-24.5.

2
  • 1
    I use (add-to-list 'default-frame-alist '(font . "Consolas-19:antialias=true:hinting=false" )). You could try with antialias=false but that gave me weird looking fonts.
    – Lompik
    May 9, 2016 at 17:23
  • Search in the preference, there is an option "antialias". Turn it off.
    – Chenyu
    Sep 11, 2017 at 12:26

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.