0

Using Aquamacs

Aquamacs 3.2 GNU Emacs 24.4.51.2 (x86_64-apple-darwin14.0.0, NS apple-appkit-1343.14) of 2014-11-07 (Aquamacs-3.2) on watson.local

trying to install Flycheck from stable.melpa.org; I get this message

https://stable.melpa.org/packages/flycheck-20160519.303.tar: Not found

I've tried using package-mode, and also the temporary install method (eval-buffer including (package-install 'flycheck), and I keep getting this message.

Thanks

1

Your package archive index appears to be outdated. Please run M-x package-refresh-contents and try again.


Besides please note that Flycheck only supports GNU Emacs. Use with Aquamacs at your own risk.

  • Nice! Thanks -- I thought I had updated the index, but apparently not. So far it seems to work ok with Aquamacs. – Tony May 25 '16 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.