3

I am trying to export an org file to PDF via LaTeX but in German. I set #+LATEX_HEADER: \usepackage[ngerman]{babel} but when exporting org-mode adds english to the babel options.

That causes all the automatic titles,i.e. references, table of contents, etc., to be in English.

Is there a way to prevent the setting of the english option in babel?

1
  • 3
    Either use #+language: de keyword locally or the org-export-default-language variable globally.
    – mutbuerger
    Jul 3, 2016 at 17:59

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.