0

Yesterday, I ran an upgrade from 12.04.5 over 14.04.5 to 16.04.1. The first step (12.04.5 --> 14.04.5) worked quite well, no relevant problems. But the second step failed due to problems with some packages, hereunder XEmacs. Here's the log that comes when I try to run

sudo apt-get update && sudo apt-get upgrade

:

    root@xxx:/home/xxx# sudo apt update && sudo apt upgrade
OK:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Holen:2 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [95,7 kB]
OK:3 http://archive.ubuntu.com/ubuntu xenial-backports InRelease                                     
OK:4 http://archive.canonical.com/ubuntu xenial InRelease                          
Holen:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]       
Holen:6 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [308 kB]
Es wurden 498 kB in 3 s geholt (142 kB/s).                  
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Alle Pakete sind aktuell.
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  akonadi-backend-mysql akonadi-server bzr checkbox-ng comerr-dev dh-apparmor dpatch g++-4.6 g++-4.8
  gcc-4.9-base gcj-4.6-base gcj-4.6-jre-lib gcj-4.8-jre-lib gnuplot-data gnuplot-x11
  gstreamer1.0-clutter html2text hwinfo icedtea-netx kde-config-mailtransport kdegames-data
  kdepim-runtime kdepimlibs-data kdepimlibs-kio-plugins krb5-multidev kubuntu-debug-installer
  libabw-0.1-1v5 libaccounts-qt1 libakonadi-calendar4 libakonadi-contact4 libakonadi-kabc4
  libakonadi-kcal4 libakonadi-kmime4 libakonadi-notes4 libakonadi-socialutils4 libamd2.2.0 libamd2.3.1
  libapt-inst1.5 libarchive-extract-perl libarpack2 libastro1 libatk-wrapper-java
  libatk-wrapper-java-jni libatlas3gf-base libattica0.3 libaubio2 libavahi-client-dev
  libavahi-common-dev libavcodec54 libavdevice53 libavfilter3 libavformat54 libavresample1 libbabl-0.0-0
  libbackport-util-concurrent-java libbaloocore4 libbaloofiles4 libbalooxapian4
  libbasicusageenvironment0 libbind9-90 libblas3gf libboost-date-time1.54.0 libboost-date-time1.58.0
  libboost-iostreams1.46.1 libboost-iostreams1.54.0 libboost-program-options1.46.1
  libboost-program-options1.54.0 libboost-python1.46.1 libboost-python1.54.0 libboost-system1.54.0
  libboost-thread1.46.1 libboost-thread1.54.0 libboost-thread1.58.0 libcamd2.3.1 libcamel-1.2-45
  libccolamd2.7.1 libccolamd2.8.0 libcdr-0.0-0 libcdt4 libcelt0-0 libcholmod1.7.1 libcholmod2.1.2
  libclucene-contribs1v5 libclucene0ldbl libclutter-imcontext-0.1-0 libclutter-imcontext-0.1-bin
  libcluttergesture-0.0.2-0 libcmis-0.4-4 libcmis-0.5-5v5 libcolamd2.7.1 libcolamd2.8.0
  libcollections15-java libcolorhug1 libcommons-codec-java libcr0 libcxsparse2.2.3 libdee-qt5-3
  libdmtx0a libdns100 libdvbpsi7 libdvbpsi8 libe-book-0.1-1 libebackend-1.2-7 libebml3 libebook-1.2-14
  libebook-contacts-1.2-0 libedata-book-1.2-20 libedataserver-1.2-18 libegl1-mesa-drivers libelfg0
  libeot0 libept1.4.12 libepub0 libexif-dev libexiv2-12 libexttextcat-2.0-0 libfftw3-3 libfltk1.1
  libfreehand-0.1-1 libfriends0 libgcj12 libgcj14 libgcrypt11-dev libgcrypt20-dev libgegl-0.0-0
  libgegl-0.2-0 libgif4 libglamor0 libglew1.10 libglew1.5 libglewmx1.10 libglpk0 libgmp-dev
  libgmpxx4ldbl libgnome-bluetooth11 libgnome-desktop-3-7 libgnutls-dev libgnutlsxx27 libgnutlsxx28
  libgoffice-0.8-8 libgoffice-0.8-8-common libgpg-error-dev libgphoto2-dev libgphoto2-port10 libgps20
  libgps22 libgrail5 libgrantlee-templates5 libgrantlee-textdocument5 libgraph4 libgraphicsmagick++3
  libgraphicsmagick3 libgroupsock1 libgssrpc4 libgtksourceview2.0-0 libgtksourceview2.0-common libgvc5
  libhal1 libhd16 libhd21 libhdf5-serial-dev libhwloc-plugins libhwloc5 libibverbs1 libicu52
  libidn11-dev libieee1284-3-dev libilmbase6 libimobiledevice4 libintl-perl libisc95 libisccc90
  libisccfg90 libisl10 libjavascriptcoregtk-1.0-0 libjaxme-java libkactivities-models1 libkadm5clnt-mit8
  libkadm5clnt-mit9 libkadm5srv-mit8 libkadm5srv-mit9 libkalarmcal2 libkcal4 libkcalutils4 libkdb5-6
  libkdb5-8 libkdeedu-data libkdegames5a libkdegames6 libkf5akonadiagentbase5 libkf5akonadicalendar5
  libkf5akonadicontact5 libkf5akonadicore-bin libkf5akonadicore5 libkf5akonadimime5 libkf5akonadinotes5
  libkf5akonadiprivate5 libkf5akonadiwidgets5 libkf5alarmcalendar5 libkf5calendarcore5
  libkf5calendarutils5 libkf5contacts-data libkf5contacts5 libkf5emoticons-bin libkf5emoticons-data
  libkf5emoticons5 libkf5gapi-data libkf5gapicalendar5 libkf5gapicontacts5 libkf5gapicore5
  libkf5gapitasks5 libkf5holidays-data libkf5holidays5 libkf5identitymanagement5 libkf5imap5
  libkf5itemmodels5 libkf5ldap5 libkf5mailtransport-data libkf5mailtransport5 libkf5mbox5 libkf5mime5
  libkf5pimtextedit5 libkfbapi1 libkgapi2-2 libkholidays4 libkidletime4 libkimap4 libkmbox4 libkmime4
  libknewstuff2-4 libkolab1 libkolabxml1v5 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkrb5-dev
  libkscreen1 liblapack3gf liblinear1 liblivemedia23 libllvm3.4 liblog-message-perl
  liblog-message-simple-perl liblwres90 libmagick++4 libmagick++5 libmagickcore4 libmagickcore4-extra
  libmagickcore5 libmagickcore5-extra libmagickwand4 libmagickwand5 libmailtransport4
  libmarblewidget-qt5-23 libmatroska5 libmbim-glib0 libmicroblog4 libmikmod2 libmodule-pluggable-perl
  libmodule-runtime-perl libmono-addins-gui0.2-cil libmono-addins0.2-cil libmono-sharpzip4.84-cil
  libmspub-0.0-0 libmspub-0.1-1 libmuparser0debian1 libmusicbrainz5-0 libmwaw-0.3-3 libmx-1.0-2
  libmx-bin libmx-common libnepomukcleaner4 libnepomukcore4abi1 libokularcore1abi1 libokularcore4
  libopenexr6 libopenjpeg2 libopenmpi1.6 libopenspc0 libopenvg1-mesa liborcus-0.10-0v5 liborcus-0.6-0
  libp11-kit-dev libpagemaker-0.0-0 libparams-classify-perl libparpack2 libpathplan4 libperl-dev
  libpocketsphinx1 libpod-latex-perl libpodofo0.9.0 libpoppler44 libprison0 libprocps3 libprotobuf8
  libprotoc8 libpthread-stubs0 libqapt3 libqapt3-runtime libqextserialport1 libqhull5 libqmi-glib0
  libqpdf13 libqrencode3 libqrupdate1 libqt5qml-graphicaleffects libqt5sensors5
  libqt5webkit5-qmlwebkitplugin libqtlocation1 libqtscript4-core libqtscript4-gui libqtscript4-network
  libqtscript4-opengl libqtscript4-phonon libqtscript4-qtbindings libqtscript4-sql libqtscript4-svg
  libqtscript4-uitools libqtscript4-webkit libqtscript4-xml libqtscript4-xmlpatterns libqtwebkit-dev
  libquazip0 libraw9 libreadline5 libreadonly-xs-perl librhythmbox-core8 libruby1.8 libsctp1
  libsdl-net1.2 libshp1 libshp2 libsignon-qt1 libsnmp-perl libsp1c2 libsphinxbase1 libstdc++-4.8-dev
  libstdc++6-4.6-dev libsystemd-daemon0 libsystemd-journal0 libsystemd-login0 libtar0 libtasn1-3-dev
  libtasn1-6-dev libtasn1-doc libtcl8.5 libterm-ui-perl libtext-soundex-perl libthumbnailer0
  libtiff4-dev libtiffxx0c2 libtk8.5 libtorque2 libts-0.0-0 libu1db-qt5-3 libumfpack5.4.0
  libumfpack5.6.2 libunityvoice1 libusageenvironment1 libusb-dev libusbmuxd2 libv4l-dev libv4l2rds0
  libvisio-0.0-0 libvte-common libvte9 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwlocate0
  libwps-0.4-4 libx264-120 libx264-142 libx86emu1 libxerces-c3.1 libxtables10 libyaml-syck-perl libzip2
  libzip4 linux-headers-generic-lts-trusty lksctp-tools lp-solve marble-data marble-plugins
  mysql-client-core-5.7 mysql-server-core-5.7 nepomuk-core-data nettle-dev octave3.2-common
  octave3.2-htmldoc perlmagick python-bzrlib python-commandnotfound python-configobj python-gpgme
  python-imaging-tk python-requests python-support python3-checkbox qapt-batch
  qml-module-qtquick-localstorage qml-module-ubuntu-ui-extras-browser qtdeclarative5-dialogs-plugin
  qtdeclarative5-friends0.2 qtdeclarative5-localstorage-plugin qtdeclarative5-privatewidgets-plugin
  qtdeclarative5-qtfeedback-plugin qtdeclarative5-u1db1.0 qtdeclarative5-ubuntu-settings-components
  qtdeclarative5-ubuntu-ui-extras-browser-plugin qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-window-plugin shared-desktop-ontologies sp sphinx-voxforge-hmm-en sphinx-voxforge-lm-en
  syslinux-themes-debian syslinux-themes-debian-squeeze syslinux-themes-debian-wheezy tcl8.5 tk8.5
  tsconf ttf-umefont ttf-unfonts-core unity-lens-friends unity-scope-audacious unity-scope-clementine
  unity-scope-gmusicbrowser unity-scope-gourmet unity-scope-guayadeque unity-scope-musique
  unity-voice-service wine-gecko1.4 wine1.4 wine1.4-i386
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
27 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
emacsen-common (2.0.8) wird eingerichtet ...
Install emacsen-common for xemacs21
emacsen-common: Handling install of emacsen flavor xemacs21

WARNING:
Couldn't find obvious defaults for:
data-directory
mule-lisp-directory
lisp-directory
Perhaps some directories don't exist, or the XEmacs executable,
/usr/bin/xemacs21
is in a strange place?Loading /usr/share/emacs/site-lisp/debian-startup...
Loading 00debian...
Error while loading 00debian: Symbol's function definition is void: loop
Loading 00debian-vars...
Loading 50asymptote...
Loading 50autoconf...
Error while loading 50autoconf: No /usr/local/ prefixed paths in load-path
Loading 50dictionaries-common...
Error while loading 50dictionaries-common: No /usr/local/ prefixed paths in load-path
Loading 50latex-cjk-common...
Error while loading 50latex-cjk-common: Cannot open load file: cjk-enc
Loading 50latex-cjk-thai...
Loading 50lilypond-data...
Loading 50noweb...
Loading 50octave3.2-emacsen...
Loading 50thailatex...
Symbol's function definition is void: dolist
xemacs exiting
.
ERROR: install script from emacsen-common package failed
dpkg: Fehler beim Bearbeiten des Paketes emacsen-common (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von dictionaries-common:
 dictionaries-common hängt ab von emacsen-common (>= 2.0.5); aber:
  Paket emacsen-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes dictionaries-common (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von aspell:
 aspell hängt ab von dictionaries-common (>> 0.40); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes aspell (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von aspell-en:
 aspell-en hängt ab von aspell (>= 0.60.3-2); aber:
  Paket aspell ist noch nicht konfiguriert.
Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
                                      Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
                                                                            Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                      Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
          Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                              Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                        Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                  Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                            Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
      Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.

                                                                                            Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes aspell-en (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-de-at:
 hunspell-de-at hängt ab von dictionaries-common (>= 0.10); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-de-at (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-de-ch:
 hunspell-de-ch hängt ab von dictionaries-common (>= 0.10); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-de-ch (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-de-de:
 hunspell-de-de hängt ab von dictionaries-common (>= 0.10); aber:
  Paket dictionaries-common ist noch nicht konfEs wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                         Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
   Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                       Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                 Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                           Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                     Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                                         Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                   Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                             Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                       Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                 Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                                     iguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-de-de (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-en-ca:
 hunspell-en-ca hängt ab von dictionaries-common; aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-en-ca (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-en-gb:
 hunspell-en-gb hängt ab von dictionaries-common; aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-en-gb (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-en-us:
 hunspell-en-us hängt ab von dictionaries-common (>= 0.10); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                            Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
      Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist.
                                                                                          en-us (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hunspell-en-za:
 hunspell-en-za hängt ab von dictionaries-common; aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hunspell-en-za (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hyphen-de:
 hyphen-de hängt ab von dictionaries-common; aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hyphen-de (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von hyphen-en-us:
 hyphen-en-us hängt ab von dictionaries-common (>= 0.10) | openoffice.org-updatedicts; aber:
  Paket dictionaries-common ist noch nicht konfiguriert.
  Paket openoffice.org-updatedicts ist nicht installiert.
  Paket dictionaries-common, das openoffice.org-updatedicts bereitstellt, ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes hyphen-en-us (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von iamerican:
 iamerican hängt ab von dictionaries-common (>= 1.23~); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes iamerican (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von myspell-en-gb:
 myspell-en-gb hängt ab von hunspell-en-gb; aber:
  Paket hunspell-en-gb ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes myspell-en-gb (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von myspell-en-za:
 myspell-en-za hängt ab von hunspell-en-za; aber:
  Paket hunspell-en-za ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes myspell-en-za (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von openoffice.org-hyphenation:
 openoffice.org-hyphenation hängt ab von dictionaries-common (>= 0.10) | openoffice.org-updatedicts; aber:
  Paket dictionaries-common ist noch nicht konfiguriert.
  Paket openoffice.org-updatedicts ist nicht installiert.
  Paket dictionaries-common, das openoffice.org-updatedicts bereitstellt, ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes openoffice.org-hyphenation (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von wngerman:
 wngerman hängt ab von dictionaries-common (>= 1.0); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes wngerman (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von wogerman:
 wogerman hängt ab von dictionaries-common (>= 1.0); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes wogerman (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von wswiss:
 wswiss hängt ab von dictionaries-common (>= 1.0); aber:
  Paket dictionaries-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes wswiss (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21-support:
 xemacs21-support hängt ab von emacsen-common; aber:
  Paket emacsen-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21-support (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21-bin:
 xemacs21-bin hängt ab von xemacs21-support (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-support ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21-bin (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21-mule:
 xemacs21-mule hängt ab von xemacs21-support (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-support ist noch nicht konfiguriert.
 xemacs21-mule hängt ab von xemacs21-bin (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-bin ist noch nicht konfiguriert.
 xemacs21-mule hängt ab von emacsen-common; aber:
  Paket emacsen-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21-mule (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21-mule-canna-wnn:
 xemacs21-mule-canna-wnn hängt ab von xemacs21-support (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-support ist noch nicht konfiguriert.
 xemacs21-mule-canna-wnn hängt ab von xemacs21-bin (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-bin ist noch nicht konfiguriert.
 xemacs21-mule-canna-wnn hängt ab von emacsen-common; aber:
  Paket emacsen-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21-mule-canna-wnn (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21-nomule:
 xemacs21-nomule hängt ab von xemacs21-support (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-support ist noch nicht konfiguriert.
 xemacs21-nomule hängt ab von xemacs21-bin (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-bin ist noch nicht konfiguriert.
 xemacs21-nomule hängt ab von emacsen-common; aber:
  Paket emacsen-common ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21-nomule (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21:
 xemacs21 hängt ab von xemacs21-mule (>= 21.4.22-14ubuntu1) | xemacs21-mule-canna-wnn (>= 21.4.22-14ubuntu1) | xemacs21-nomule (>= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-mule ist noch nicht konfiguriert.
  Paket xemacs21-mule-canna-wnn ist noch nicht konfiguriert.
  Paket xemacs21-nomule ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von xemacs21-supportel:
 xemacs21-supportel hängt ab von xemacs21-support (= 21.4.22-14ubuntu1); aber:
  Paket xemacs21-support ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes xemacs21-supportel (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 emacsen-common
 dictionaries-common
 aspell
 aspell-en
 hunspell-de-at
 hunspell-de-ch
 hunspell-de-de
 hunspell-en-ca
 hunspell-en-gb
 hunspell-en-us
 hunspell-en-za
 hyphen-de
 hyphen-en-us
 iamerican
 myspell-en-gb
 myspell-en-za
 openoffice.org-hyphenation
 wngerman
 wogerman
 wswiss
 xemacs21-support
 xemacs21-bin
 xemacs21-mule
 xemacs21-mule-canna-wnn
 xemacs21-nomule
 xemacs21
 xemacs21-supportel
E: Sub-process /usr/bin/dpkg returned an error code (1)

Obviously, xemacs produces a fatal mistake. Nevertheless, 16.04.1 is installed, but not correctly. Can somebody help me? There is no update running due to this issue...

Thank you very much in advance!

  • 2
    Wouldn't it be more on topic on askubuntu? – JeanPierre Aug 9 '16 at 12:05
3

I recommend you first dpkg --remove xemacs21 (and maybe also for related packages like xemacs21-support, xemacs21-mule, xemacs21-nomule, xemacs21-bin, ...), after which the update should work again. Once that is done, you can try to re-install XEmacs (tho, of course, I'd recommend you switch to Emacs instead).

  • So something like dpkg --remove xemacs21*, right? I'll try, thank you very much! – BlackyDee Aug 9 '16 at 16:19
  • ... Removing failed, didn't help... I tried remove and sudo apt install afterwards, but I still get the exact same error. – BlackyDee Aug 9 '16 at 16:55
  • @BlackyDee If you get the exact same error, you didn't remove xemacs. You can't use wildcards with dpkg --remove: dpkg --remove xemacs21* would only complain that * is not a valid character in a package name. You can use regexps with apt-get: apt-get remove 'xemacs.*' – Gilles 'SO- stop being evil' Aug 9 '16 at 20:03
  • Thank you everyone for the responds. The problem meanwhile has been solved (unfortunately I didn't get what was the problem). Deleting and reinstalling of (X)Emacs was succesful, now everything works fine again. – BlackyDee Aug 12 '16 at 7:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.