1

This is a weird problem, and I can't see to find an answer anywhere. I have a file with 5 images that I want to show inline. I'm sure this worked for me yesterday, but today I can not make it work.

If I toggle inline mode, C-c C-x C-v, I get the message 2 images displayed inline. However, I can click the three other links, and the images open in new buffers. I can also export the document to PDF using LaTeX, and the images show.

Any help is greatly appreciated!

  • 1
    I guess you could edebug-eval-defun on org-toggle-inline-images and step through it, and maybe that would show you what's going on and why it doesn't seem to be working. – blujay Oct 14 '16 at 10:18
0

The solution turned out to be really simple. In fact I was just being stupid.

When I viewed my document I realized that the images that didn't show were missing the double square brackets before and after the image links. I guess the reason I didn't notice this in the beginning is that the square brackets also didn't occur for the images that showed: org-mode1

...until I tried to delete part of the line: org-mode2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.