0

When I write a big text exceeding the window bounds when starting Emacs the fonts appear in other color than the rest. If it makes any good to mention, when I disable font-lock mode text appears in one color as it is.

enter image description here

  • This looks as if whitespace-mode is enabled... – wasamasa Oct 29 '16 at 14:18
  • Do you see the problem when you start Emacs using emacs -Q (no init file)? If so, M-x report-emacs-bug, providing a step-by-recipe to reproduce the problem. If not, recursively bisect your init file to find the culprit. – Drew Oct 29 '16 at 17:14
0

Run M-x customize-group RET whitespace RET to customize how whitespace-mode works. In particular, you can scroll down to the "Whitespace Style" setting, and uncheck the "Lines, only overlong part" option to turn off this particular effect. Use C-x C-s to save the settings, and then reload or revert the buffer to update it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.