0

I have been able to install Emacs 25.1 and AUCTeX 11.89.6 (this is the number that I have after installing it with MELPA directly from Emacs) that I am using on a Windows 7 machine. I am trying to use ispell possibly with flyspell but when I type M-x flyspell-mode I get: Error enabling flysepll (Searching for program No such file or directory ispell) I have tryied adding (require 'ispell) (setq ispell-program-name "ispell") and (setq ispell-program-name "tex-ispell") I have read that ispell comes with Emacs 25 and I have found isepll.el in the emacs directory. I have also checked that I have that directory on the Emacs path by C-h v load-path Finally, I have tried to "launch" directly from with emacs in the customization menu but failed. It seems like an easy task but I am not being able to make it work. Any pointer would be great. Thank you.

marked as duplicate by lawlist, Drew, zck, Dan Nov 28 '16 at 18:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You probably have to install it on your system. Here's the page: https://lasr.cs.ucla.edu/geoff/ispell.html

If you're on OS X you can just install it with homebrew: brew install ispell

  • Yes. Thanks. Unfortunately, I am on windows 7 at work. Is there any ispell binaries for win 64bits, I have looked but the closest I found was a win32 from here: emacs.stackexchange.com/questions/28326/… – AAJ Nov 27 '16 at 14:24
  • unfortunately I'm not a windows user, so I'm not going to be of much help. You might also check whether aspell is available for windows. that might be just as good. There's a discussion here. – mclear Nov 27 '16 at 21:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.