2

I reinstalled my whole system and after trying to load my previous Emacs config that works in the past, I always obtain an error: org-define-error and I follow de conflict line what is (require 'ox-beamer) but I can't find this package but in my last installation of Emacs it works. Anybody knows what's happening here?

  • Did you install any package from ELPA? Perhaps you should try this? – premopie Dec 1 '16 at 13:26
  • I tryed what comments in the link but doesn't work for me @przemq – rafaelleru Dec 1 '16 at 13:50
1

The problem was the version of org, new is the 8 version but emacs on fedora should come with 7 version, this problem is fixed in sacha sua blogs:

http://sachachua.com/blog/2014/05/update-org-7-comes-emacs-org-8-configuration-better-exports/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.