1

When I export an .org file to .odt, it changes my em dashes (---) as expected (which is great for HTML). However, the .odt file in this case needs to retain standard manuscript format em dashes ( -- ) unfixed. Basically a space, two hyphens, and a space.

Trying to get this result:

In org mode: Application of em dash here---looks like that.

Export to LibreOffice: Application of em dash here -- looks like that.

If possible.

2

The simplest method would probably be to add

#+OPTIONS: -:nil

to the file. This will disable conversion of all special strings like -- (to ) and ... (to ).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.