I have an org file that I use to create a pdf with org-beamer-export-to-pdf. The file has things like this at the top:

#+TITLE: Training
#+OPTIONS: H:2 toc:1 num:t
#+LATEX_CLASS: beamer
#+LATEX_CLASS_OPTIONS: [presentation]
#+BEAMER_THEME: Montpellier

# No Navigation Symbols
#+LaTeX:\setbeamertemplate{navigation symbols}{} %remove navigation symbols
#+LaTeX:\setbeamercovered{invisible} %No transparent layers

Along with some color configurations, too. These changes (for exmaple, getting rid of the navigation symobls) work on all the body slides. However nothing I do affects the appearance of the Title Page or the Table of Contents.

Even explicitly setting something like

#+LaTeX:\setbeamercolor*{title page}{fg=mycolor, bg=myothercolor}

has no effect on the title page. This holds true for titlelike title subtitle author or section in toc or subsection in toc and so forth.

Why can't I configure the 1st two slides of my presentation?

2 Answers 2


Instead of #+LaTeX: you should try #+BEAMER_HEADER: for all beamer specific configuration lines.

For example: #+BEAMER_HEADER: \setbeamertemplate{navigation symbols}{} removes navigation symbols in all slides including title page and toc.

  • Outstanding! This resolved my issue.
    – Metropolis
    Feb 22, 2017 at 16:14

Did you try the \documentclass[usepdftitle=false]{beamer} option with #+LATEX_CLASS:? That would at least allow for customizing the title page to your liking, possibly.

  • Not sure I understand what you are suggesting. I tried #+LATEX_CLASS: \documentclass[usepdftitle=false]{beamer} and running org-beamer-export-to-pdf resulted in unknown latex class
    – Metropolis
    Feb 21, 2017 at 18:49
  • My bad, I didn't bother to check out the code myself. Org-beamer isn't exactly one to one with latex obviously, there are some funky conversion rules/behaviors. Try #+LATEX_CLASS_OPTIONS: [usepdftitle=false]. Make sure this command comes after the previous Options one. I'm not a pro with org-to-beamer so no promises on this one, it's very much test and see approach for my own stuff.
    – zaile
    Feb 21, 2017 at 19:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.