1

My emacs version is 25.2 but i got the same issues on 24.3: When i run M-x package-install-file RET pdf-tools-0.70.tar RET in emacs i get:

pdf-annot.el:32:1:Error: Cannot open load file: No such file or directory, tablist
Compiling file /home/alex/.emacs.d/elpa/pdf-tools-0.70/pdf-cache.el at Sun     Apr 23 16:19:22 2017
Error: Opening output file: Cannot overwrite file, /home/alex/.emacs.d/elpa/pdf-tools-0.70/pdf-cache.elc

Make install-package doesn't work either.

  • pdf-tools-0.70 is two years old. You can get the latest version (~ 2 weeks old) directly from melpa. Is there a reason you're using this outdated version? – Tyler May 1 '17 at 17:08
  • I installed it through melpa and it worked, there was no reason for installing that version, i just thought that it was the most recent. – TanasaIoan May 7 '17 at 9:07
1

pdf-tools depends on the tablist package (which you can find on MELPA, for example). I can't help you with the second error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.