7

It is known that the option num:nil drops the numeration of sections (when exporting from org-mode), but

How could I include a unnumbered section among numbered ones in Org-mode?

11

You can turn off numbering for a section by adding the property :UNNUMBERED:. i.e.:

* Heading 1  
* Heading 2, unnumbered  
  :PROPERTIES:  
  :UNNUMBERED: t  
  :END:  
* Heading 3  

[This is a dupe from the tex.stackexchange.com site: https://tex.stackexchange.com/a/224259/3197 ]

Update 19 August 2020

As a commenter is suggesting that I'm lying about this for some reason, here is the output from exporting a file containing the above snippet, and nothing else:

enter image description here

Exported via C-c C-e l o (i.e., org-export-dispatch)

  • Emacs 28.0.50
  • Org 9.3

This also worked when I first posted this answer in 2017, using whatever the development version of Emacs was at that time.

As you can see, Heading 1 and Heading 3 are numbered (and as such included in the TOC), and Heading 2 is not.

If that doesn't work for you, please provide some details or ask a new question.

6
  • This does not work for me. Would you know why?
    – Diogo
    Mar 1 '18 at 19:18
  • 1
    @diogo based on the information you have provided, no
    – Tyler
    Mar 2 '18 at 22:37
  • Nor me. Just try it. There are no auto numbers in the example so we don't even know if it worked for Tyler
    – RichieHH
    Aug 18 '20 at 19:44
  • @RichieHH if you don't provide any details, there's no way for us to figure out why it doesn't work for you. It does work for me, and at least the six people who upvoted the answer.
    – Tyler
    Aug 19 '20 at 14:21
  • 1
    Nevermind, I used #+OPTIONS: num:nil
    – dark32
    Sep 22 '20 at 10:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.