0

I'm using Emacs on MS Windows and suddenly I noticed that when I press C-s (incremental search) the prompt shows I-search [NL]: which I presume is my locale. I still can search incrementally but I can't execute recorded macros anymore. The macro shows like:

C-s         ;; isearch-forward
SPC         ;; self-insert-command
<with-input-method>

And it fails, what's wrong? In the past I have seen some Windows settings with keyboards and so on, but I don't believe that's the case.

I'm on a company laptop where settings can be changed at (upper mgt)'s will.

  • found it. Nothing to do with Windows peculiarities. I accidently toggled the input method C-\ – dr jerry Jul 6 '17 at 11:30
  • Can you add your resolution as an answer, and accept it? That way the question won't remain open. – glucas Jul 6 '17 at 14:51
0

found it. Nothing to do with Windows peculiarities. I accidentally toggled the input method with C-\

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.