I am using the GUI version of Emacs. I have noticed that while editing text, mainly in js2-mode with Flycheck enabled, the editor frequently stalls.

Is there a way to prevent this from happening or should I just not enable Flycheck mode constantly?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.