2

I'm using Ubuntu 16.04 with Emacs 24.5

If I run:

M-x package-refresh-contents [RET]

I get back the message:

Contacting host: melpa.org:443

If I try to install this package with:

M-x package-install [RET] indium [RET]

I get back:

Package 'emacs-25' is unavailable
2
  • 1
    What Emacs version are you using? (Is it less than 25?)
    – npostavs
    Jul 20, 2017 at 13:10
  • @npostavs using 24 Jul 20, 2017 at 13:16

1 Answer 1

4

Evidentially the indium package has an explicit dependency on Emacs 25, and therefore you cannot install it on Emacs 24.

2
  • Actually, you should be able to install it if you run (add-to-list 'package--builtin-versions '(emacs 25)) first. Whether it will work is a different question.
    – Nova
    Jul 20, 2017 at 20:58
  • In general that sounds like a really bad idea :)
    – phils
    Jul 20, 2017 at 23:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.