4

I have this table in org-mode that I wish to export to pdf:

#+ATTR_LATEX: :align |r|r|r| :font \ttfamily \tiny 
|service | port |  hex   |
|--------|------|--------|
|mdns    | 5353 |  14e9  |

after export 14e9 in the pdf is replaced with 14(9) in the table.

How do I get the right value in the export?

What component is doing this misinterpretation? Tabular is used for LaTeX table.

3

The variable org-latex-table-scientific-notation is responsible for this behavior.

Customize this variable and set it to No formatting option to avoid conversion of numbers resembling scientific notation.

Alternatively, use upper-case for your hex values, which look nicer than lowercase.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.