4

When closing spacemacs, I get the message "Saving clipboard to x clipboard manager...". The saving process ends up taking so much time that I have to kill emacs from the terminal. How can I disable emacs from doing this process upon quitting? Or at least how can I figure out what emacs function is responsible for displaying this message?

1

As the message says:

Saving clipboard to x clipboard manager...

Try emacs -Q and copy then close emacs, you get this message:

Error saving to X clipboard manager.

If the problem persists, set 'x-select-enable-clipboard-manager' to nil.

So add (setq x-select-enable-clipboard-manager nil) to your .emacs file

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.