1

I use helm to select research papers for citation. I am currently trying to implement a command that would sort papers based on multiple criteria selected by the user. The input for this command (i.e. the sorting criteria) is obtained by using completing-read-multiple. To enable completing-read-multiple to use the mini-buffer (which had been used by helm for inputting the filter), I set enable-recursive-minibuffers to t. The problem is that helm interprets the input to completing-read-multiple as part of the filter. How do I avoid this? That is, how do I temporarily prevent helm from reading the mini-buffer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.