2

I use spaceline configured in the following way;

(use-package spaceline
  :ensure t)

(use-package spaceline-config
  :ensure spaceline
  :config
  (spaceline-helm-mode 1)
  (spaceline-emacs-theme))

According to the Spaceline documentation the projectile-root segment is defined but not used in the default themes. I tried to enable this with

M-x spaceline-toggle-projectile-root-on

but this has no effect. Is it possible to enable this in the default themes or do I have to build my own mode line?

1
  • I can reproduce this. I think that Spaceline does not respect the projectile-mode-line variable. Commented Oct 27, 2018 at 22:08

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.