0

I want to batch editing some files as root in dired, however, when I open dired with /sudo::/my/path/to/dir, dired window does not list anything.

my dired does not list anything

What is the correct way to do this ?

  • Try a trailing foreslash (/). – Dan Oct 10 '17 at 13:49
  • How do you open that file name? C-x C-f? C-x C-d? – Michael Albinus Oct 11 '17 at 8:16
  • @MichaelAlbinus C-x C-d – Rangi Lin Oct 12 '17 at 7:39
  • @Dan the result remains the same – Rangi Lin Oct 12 '17 at 7:40
  • Can you reproduce when starting Emacs with the -Q command-line option? Because I can't. – Basil Oct 12 '17 at 16:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.