0

I use gtags. I do M-. to go to the function definition, but then when doing M-* to go back to where I was nothing happen and the minibuffer shows as if I did M-8 . My configuration is here

1
  • 2
    Are you working in terminal emacs? – Dan Dec 26 '17 at 13:46
1

Found what what it was, I have two languages installed. By default language is changed with alt+shift, this coincide with emacs's M-*

To set language change to use only left alt+left shift in xubuntu I did settings --> keyboard --> layout then set it in "Change layout option"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.