0

GNU Emacs 24.5.1 (i686-pc-mingw32); local host is MS Windows 7; remote machines are all running variants of MS Windows.

I would swear I've used this syntax (most recently less than a month ago) but it "no longer works" (or I no longer remember.) The Windows explorer shows that the hostname, dirname, and filename exist and are accessible.

I've even forgotten the name of the access method indicated by "//hostname" so my net searches are less than useful.

I could "net use 'g:' '\hostname\dirname' /persist:yes" but I consider that a gross hack to be used only in the case I can't get the easier (for me) direct naming mechanism to work.

1

Grrr. This worked. (Just had to keep adding slashes until it worked.)

find-file //hostname/dirname

The clue is in the colour of the prepended slashes; I started with eight back-slashes (which worked). After that, any number of fore- or back-slashes which rendered as two [dark] slashes would correctly open the dirname.

The machine maybe has the vapours.

| improve this answer | |
  • 2
    You can accept your own anser so that the question will be marked as solved. – npostavs Feb 4 '18 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.