1

When I'm specifying my mail address

#+email: [email protected]

I'm getting a text footnote [email protected] for an org latex export of a report. I'd like to have a complete mailto hyperlink though.

I tried

#+email: [[mailto:[email protected]][[email protected]]]

or

#+email: \href{mailto:[email protected]}{[email protected]}

(The problem here seems to be that org-mode escapes the backslashes and braces for the latex export. So the latex interpreter sees only $\backslash$href instead of the \href command.)

and

#+email: mailto:[email protected]

but after exporting the org file to pdf-latex I'm just getting the complete line after #+email as text in the footnote.

Example of a failed attempt:

enter image description here

1 Answer 1

2
+100

This seems kind of grungy but it works:

#+latex_class: report
#+options: author:nil  email:nil
#+latex_header: \author{Some user \thanks{\href{mailto:[email protected]}{[email protected]}}}

Rest of your stuff here.

1
  • Hi John, thank you very much indeed. I like it: 1) stop ox-latex from interfering 2) feed pure latex, all in all not too dirty... ;-) Feb 26, 2018 at 6:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.