0

If I have a heading with a tag :noexportoninclude: on a file to_be_included.org, and I include it on another file which has #+EXPORT_EXCLUDE_TAGS: noexportoninclude, the tagged heading will be exported anyway.

How can I have EXPORT_EXCLUDE_TAGS exclude tags from included files?

1

Actually, the correct syntax is #+EXCLUDE_TAGS:, and not #+EXPORT_EXCLUDE_TAGS:. I could not find this on the online documentation, but running C-h v org-export-exclude-tags will tell us that:

This option can also be set with the EXCLUDE_TAGS keyword.

Emacs 25.3.2 and Org-mode 9.1.7

| improve this answer | |
  • It's in Export Settings. – NickD Feb 28 '18 at 22:48
  • do you see anything wrong in this? #+EXCLUDE_TAGS: :tasklist:noexport: – RichieHH Aug 20 at 2:26
  • yes. You should write #+EXCLUDE_TAGS: tasklist noexport – dangom Aug 20 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.