0

No matter what I do, the *BBDB* buffer always pops up when I read an incoming mail message.

I've googled around and tried all tricks I saw. Nothing works.

This is my bbdb config:

(require 'bbdb)
(require 'bbdb-gnus)
(bbdb-initialize 'gnus 'message)
(add-hook 'gnus-startup-hook 'bbdb-insinuate-gnus) 
(add-hook 'gnus-startup-hook 'bbdb-insinuate-message) 
(add-hook 'message-setup-hook 'bbdb-mail-aliases) 
(bbdb-mua-auto-update-init 'message 'gnus) ;; use 'gnus for incoming messages too
(setq
 bbdb-popup-target-lines 1
 bbdb-use-pop-up nil
 bbdb-mua-auto-update-p 'query ;; or 'create to create without asking
 bbdb-message-all-addresses t
 bbdb-offer-save 1 ;; guardar sin preguntar
 bbdb-complete-name-allow-cycling t
 bbdb-complete-name-full-completion t
 bbdb-completion-type 'primary-or-name
 bbdb-completion-display-record nil)
(add-hook 'bbdb-change-hook 'bbdb-save)

Any help would be highly appreciated.

1

Setting:

(setq bbdb-mua-pop-up nil)

hides the *BBDB* buffer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.