1

In my init.el I have the following lines:

(add-hook 'org-capture-mode-hook
          (lambda ()
             (set (make-local-variable 'org-complete-tags-always-offer-all-agenda-tags)
                  t)))

In my org file, I have more than a hundred tags and have the following line at the very top:

#+TAGS: { Incoming(i) Outgoing(o) }

Now, when I C-c c t to add a new task and to C-c C-q to add tags, I want ONLY i and o to be shown as options. But instead, it shows me multiple tags with random keys assigned to them!

How do I tell org mode to ONLY show EXPLICITLY defined short-cut keys?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.