0

How can I improve the appearance of the emacs (25.2.1) font on Windows 10 (1703)? Currently, text appears blurred and cut off (especially lines on the bottom):

enter image description here

1

Have you tried to turn off the display scaling?

enter image description here

  • I don't have that option. My option says: "Override high DPI scaling behavior. Scaling performed by: 1) Application, 2) System, 3) System (enhanced)". Thoughts how to proceed? – ChaimKut Jul 23 '18 at 19:42
  • I can only suggest to try them all one by one – Maxim Kim Jul 24 '18 at 6:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.