0

I want to start using Emacs through the terminal, and I have settled on the wombat theme which seems to work best with my terminal. The only weird thing about the wombat theme is the golden line which stretches across the emacs screen.

I woiuld like to have that disabled because it is very distracting. How do I do that?

Also is it possible to have this theme enabled only when Emacs is in terminal mode? I would like to have my theme settings for the GUI Emacs to remain the same.

enter image description here

  • Your theme looks nothing like wombat (unless your terminal has some theme which messes up colors) and the highlighted line is some minor mode you've installed. The problem is somewhere in your init file. – DoMiNeLa10 Jun 11 '18 at 18:35

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.