4

When using #+OPTIONS: tex:dvisvgm and exporting to HTML with org-mode, the baseline of the latex exported images does not match the baseline of the text (when using subscripts, for instance). Is there any way to correct this behavior?

  • 1
    Did you try exporting with imagemagick? – Peter Wildemann May 15 at 6:25
  • Imagemagick export seems to also misplace the baseline. I guess this question could be repeated for imagemagick – Mario Román May 17 at 9:26
  • 1
    Texfrag respects the baseline but only works for the generation of png images. Just have a try. – Tobias May 18 at 10:18
  • 1
    I just published my adaptions of ox-html to texfrag: oxTZA-html. You can give those a try. Note, that I have used that package already for years but I never intended to publish it. So you may expect some hick-ups. Just open an issue if that happens. Currently, you need to require it in your init files it is not autoloaded. If you do not like the base64 embedding of images into HTML pages you can switch it off by setting orgTZA-html-image-base64-max-size to zero. – Tobias May 18 at 20:22
  • 1
    Did you (require 'oxTZA-html) in your init file? If oxTZA-html is loaded texfrag should work with texfrag-scale set to 1.0. If this does not work for you please post a bug report for oxTZA-html or maybe texfrag. – Tobias May 19 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.