0

Using emacs 25.2.2 on Kubuntu 18.04.

Using list-packages I installed evil. Using customize-variable I added (evil-mode t) in my ~/.emacs.d/init.el file.

But still when I restart emacs, there is no trace of evil mode! list-packages shows evil as an installed package. But there are no evil commands available with M-x and evil-mode is not enabled anywhere.

What is going on here? How do I set things right?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.