0

I hope to use org files for my configuration. And I found some use (require 'org-install), and some use (require 'org). Any differences?

4

According to the comments inside org-install.el in Emacs 26.1: "The file org-install is obsolete." There is nothing inside that file except some comments about backwards compatibility, a provide statement and some file-local variables. Therefore, use (require 'org) to load the main library.


Q:  How did I learn about that?

A:  Type M-x find-library RET org-install RET and read the few lines of code.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.