0

I have installed AUCTeX, it compiled a test file OK, but I can't view the output.

I get " Cannot get Evince viewer ...". Xviewer, should be the analogue in my distro, I think (I have not way to check through TeXworks as it uses an integrated viewer), as that is what I use to view pdf files.

I tried M-x customize-variable TeX-view-program-list following the instruction of a related post.

Then under INS, I put as 'name' Xreader. What should I put in the other fields? enter image description here

$ cat /etc/*-release
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=18.3
DISTRIB_CODENAME=sylvia
DISTRIB_DESCRIPTION="Linux Mint 18.3 Sylvia"

enter image description here

0

If xreader is the name of the executable then Command should be xreader %o and Viewer Executable should be xreader.

  • I did that, and then I was ask to set TeX-view-program-selection to xreader, and put Xreader under View. It worked. – Erwann Jul 21 '18 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.